	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://vanuatutimes.com/xmlrpc.php"/>

		
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>17 Concert Hokulani Group Dance - Vanuatu Times</title>
<meta name="description" content="The post 17 Concert Hokulani Group Dance appeared first on Wotz On Vanuatu."/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://vanuatutimes.com/17-concert-hokulani-group-dance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17 Concert Hokulani Group Dance - Vanuatu Times" />
<meta property="og:description" content="The post 17 Concert Hokulani Group Dance appeared first on Wotz On Vanuatu." />
<meta property="og:url" content="https://vanuatutimes.com/17-concert-hokulani-group-dance/" />
<meta property="og:site_name" content="Vanuatu Times" />
<meta property="article:publisher" content="https://www.facebook.com/VanuatuT" />
<meta property="article:author" content="https://www.facebook.com/VanuatuT" />
<meta property="article:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="134734287057615" />
<meta property="og:image" content="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group-724x1024.jpg" />
<meta property="og:image:secure_url" content="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group-724x1024.jpg" />
<meta property="og:image:width" content="724" />
<meta property="og:image:height" content="1024" />
<meta property="og:image:alt" content="17 Concert Hokulani Group Dance" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-09-14T02:50:30+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="17 Concert Hokulani Group Dance - Vanuatu Times" />
<meta name="twitter:description" content="The post 17 Concert Hokulani Group Dance appeared first on Wotz On Vanuatu." />
<meta name="twitter:site" content="@https://twitter.com/vanuatutimes" />
<meta name="twitter:creator" content="@https://twitter.com/vanuatutimes" />
<meta name="twitter:image" content="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group-724x1024.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="vanuatu" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://vanuatutimes.com/#organization","name":"Vanuatu Times","url":"https://vanuatutimes.com"},{"@type":"WebSite","@id":"https://vanuatutimes.com/#website","url":"https://vanuatutimes.com","name":"Vanuatu Times","publisher":{"@id":"https://vanuatutimes.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg","url":"https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg","width":"1448","height":"2048","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://vanuatutimes.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/","name":"17 Concert Hokulani Group Dance"}}]},{"@type":"WebPage","@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/#webpage","url":"https://vanuatutimes.com/17-concert-hokulani-group-dance/","name":"17 Concert Hokulani Group Dance - Vanuatu Times","datePublished":"2022-09-14T02:50:30+00:00","dateModified":"2022-09-14T02:50:30+00:00","isPartOf":{"@id":"https://vanuatutimes.com/#website"},"primaryImageOfPage":{"@id":"https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/#breadcrumb"}},{"@type":"Person","@id":"https://vanuatutimes.com/author/vanuatu/","name":"vanuatu","url":"https://vanuatutimes.com/author/vanuatu/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/5948c958a97c9483f620df33c3a40c05?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/5948c958a97c9483f620df33c3a40c05?s=96&amp;d=mm&amp;r=g","caption":"vanuatu","inLanguage":"en-US"},"worksFor":{"@id":"https://vanuatutimes.com/#organization"}},{"@type":"Article","headline":"17 Concert Hokulani Group Dance - Vanuatu Times","datePublished":"2022-09-14T02:50:30+00:00","dateModified":"2022-09-14T02:50:30+00:00","author":{"@id":"https://vanuatutimes.com/author/vanuatu/"},"publisher":{"@id":"https://vanuatutimes.com/#organization"},"description":"The post 17 Concert Hokulani Group Dance appeared first on Wotz On Vanuatu.","name":"17 Concert Hokulani Group Dance - Vanuatu Times","@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/#richSnippet","isPartOf":{"@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/#webpage"},"image":{"@id":"https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://vanuatutimes.com/17-concert-hokulani-group-dance/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->


<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Vanuatu Times"/>
<meta property="og:url" content="https://vanuatutimes.com/17-concert-hokulani-group-dance/"/>
<meta property="og:title" content="17 Concert Hokulani Group Dance"/>
<meta property="og:image" content="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group-724x1024.jpg"/>
<meta property="article:section" content="Arts &amp; Entertainment"/>
<meta property="og:description" content=" 17 Concert Hokulani Group DanceVenue: Korman StadiumTicket 500vtNo door salesWanfuteng bank, SFAI Barrett &amp; PartnersFood sale from 11amShow time 12:30Official Sponsers: Wanfuteng bank,top signs, IMART and Classic Printers&nbsp;The post 17 Concer"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://vanuatutimes.com/17-concert-hokulani-group-dance/"/>
<meta name="twitter:title" content="17 Concert Hokulani Group Dance"/>
<meta name="twitter:description" content=" 17 Concert Hokulani Group DanceVenue: Korman StadiumTicket 500vtNo door salesWanfuteng bank, SFAI Barrett &amp; PartnersFood sale from 11amShow time 12:30Official Sponsers: Wanfuteng bank,top signs, IMART and Classic Printers&nbsp;The post 17 Concer"/>
<meta name="twitter:image" content="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group-724x1024.jpg"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Vanuatu Times &raquo; Feed" href="https://vanuatutimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanuatu Times &raquo; Comments Feed" href="https://vanuatutimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vanuatu Times &raquo; 17 Concert Hokulani Group Dance Comments Feed" href="https://vanuatutimes.com/17-concert-hokulani-group-dance/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vanuatutimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://vanuatutimes.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://vanuatutimes.com/wp-content/themes/publisher/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://vanuatutimes.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://vanuatutimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://vanuatutimes.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://vanuatutimes.com/wp-content/uploads/masterslider/custom.css?ver=1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:400,700%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://vanuatutimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://vanuatutimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/plugins/masterslider/includes/modules/elementor/assets/js/elementor-widgets.js?ver=3.5.5' id='masterslider-elementor-widgets-js'></script>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-50048021-11' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["vanuatutimes.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-50048021-11", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://vanuatutimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://vanuatutimes.com/wp-json/wp/v2/posts/4973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vanuatutimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vanuatutimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://vanuatutimes.com/?p=4973' />
<link rel="alternate" type="application/json+oembed" href="https://vanuatutimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vanuatutimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&#038;format=xml" />
			<link rel="amphtml" href="https://vanuatutimes.com/amp/17-concert-hokulani-group-dance/"/>
							<meta property="ia:markup_url" content="https://vanuatutimes.com/17-concert-hokulani-group-dance/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.83.0" /><script>var ms_grabbing_curosr='https://vanuatutimes.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://vanuatutimes.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.5.5 - Responsive Touch Image Slider" />
<!-- MagenetMonetization V: 1.0.29.1--><!-- MagenetMonetization 1 --><!-- MagenetMonetization 1.1 -->
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://vanuatutimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://vanuatutimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://vanuatutimes.com/17-concert-hokulani-group-dance/amp/"><script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "url": "https://vanuatutimes.com/",
    "name": "Vanuatu Times",
    "description": "Vanuatu Times Daily News"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Vanuatu Times",
    "alternateName": "Vanuatu Times Daily News",
    "url": "https://vanuatutimes.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "17 Concert Hokulani Group Dance",
    "description": " 17 Concert Hokulani Group DanceVenue: Korman StadiumTicket 500vtNo door salesWanfuteng bank, SFAI Barrett &amp; PartnersFood sale from 11amShow time 12:30Official Sponsers: Wanfuteng bank,top signs, IMART and Classic Printers&nbsp;The post 17 Concer",
    "datePublished": "2022-09-14",
    "dateModified": "2022-09-14",
    "author": {
        "@type": "Person",
        "@id": "#person-vanuatu",
        "name": "vanuatu"
    },
    "image": "https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://vanuatutimes.com/17-concert-hokulani-group-dance/"
}</script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7655861919345364" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel='stylesheet' id='better-playlist' href='https://vanuatutimes.com/wp-content/plugins/better-playlist/css/better-playlist.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bs-icons' href='https://vanuatutimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/bs-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-social-counter' href='https://vanuatutimes.com/wp-content/plugins/better-social-counter/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='better-weather' href='https://vanuatutimes.com/wp-content/plugins/better-weather/css/bw-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bf-slick' href='https://vanuatutimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/slick.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome' href='https://vanuatutimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='br-numbers' href='https://fonts.googleapis.com/css?family=Oswald&text=0123456789./\%' type='text/css' media='all' />
<link rel='stylesheet' id='better-reviews' href='https://vanuatutimes.com/wp-content/plugins/better-reviews/css/better-reviews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blockquote-pack-pro' href='https://vanuatutimes.com/wp-content/plugins/blockquote-pack-pro/css/blockquote-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='financial-pack-pro' href='https://vanuatutimes.com/wp-content/plugins/financial-pack-pro/css/financial-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-pack' href='https://vanuatutimes.com/wp-content/plugins/newsletter-pack-pro/css/newsletter-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smart-lists-pack-pro' href='https://vanuatutimes.com/wp-content/plugins/smart-lists-pack-pro/css/smart-lists-pack.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-embedder-pack-pro' href='https://vanuatutimes.com/wp-content/plugins/wp-embedder-pack/assets/css/wpep.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo' href='https://vanuatutimes.com/wp-content/themes/publisher/includes/libs/better-framework/assets/css/pretty-photo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-libs' href='https://vanuatutimes.com/wp-content/themes/publisher/css/theme-libs.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='publisher' href='https://vanuatutimes.com/wp-content/themes/publisher/style-7.11.0.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1648069383' href='https://vanuatutimes.com/wp-content/bs-booster-cache/77f713516fb252c8ade15bb5856f96a9.css' type='text/css' media='all' />
<meta name="generator" content="Powered by Slider Revolution 6.5.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://vanuatutimes.com/wp-content/uploads/2017/03/cropped-apple-touch-icon-152x152-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://vanuatutimes.com/wp-content/uploads/2017/03/cropped-apple-touch-icon-152x152-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://vanuatutimes.com/wp-content/uploads/2017/03/cropped-apple-touch-icon-152x152-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://vanuatutimes.com/wp-content/uploads/2017/03/cropped-apple-touch-icon-152x152-1-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>

<body class="post-template-default single single-post postid-4973 single-format-standard _masterslider _msp_version_3.5.5 bs-theme bs-publisher bs-publisher-clean-magazine active-light-box active-top-line ltr close-rh page-layout-2-col page-layout-2-col-right full-width main-menu-sticky-smart main-menu-boxed active-ajax-search single-prim-cat-59 single-cat-59  bs-show-ha bs-show-ha-a wpb-js-composer js-comp-ver-6.7.0 vc_responsive bs-ll-a elementor-default elementor-kit-3727" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="tiqgxbsd tiqgxbsd-before-header tiqgxbsd-pubadban tiqgxbsd-show-desktop tiqgxbsd-show-tablet-portrait tiqgxbsd-show-tablet-landscape tiqgxbsd-show-phone tiqgxbsd-loc-header_before tiqgxbsd-align-center tiqgxbsd-column-1 tiqgxbsd-clearfix no-bg-box-model"><div id="tiqgxbsd-4493-1502941563" class="tiqgxbsd-container tiqgxbsd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="4493" data-type="code"><div id="tiqgxbsd-4493-1502941563-place" class="tiqgxbsd-ll"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tiqgxbsd-4493-1502941563');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('tiqgxbsd-4493-1502941563-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1502941563-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('tiqgxbsd-4493-1502941563-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1502941563-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tiqgxbsd-4493-1502941563-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1502941563-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('tiqgxbsd-4493-1502941563-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1502941563-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}</script></div></div>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/BetterSTU" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCrNkHRTRk33C9hzYij4B5ng" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/betterstudio" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_16771_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://vanuatutimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
											<div class="login-field social-login-buttons clearfix">
														<ul class="items-count-3">
																	<li class="item-1">
												<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&provider=Facebook"
			data-provider="Facebook"
			class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
											</li>
																		<li class="item-2">
												<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&provider=Google"
			data-provider="Google"
			class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google		</a>
											</li>
																		<li class="item-3">
												<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&provider=Twitter"
			data-provider="Twitter"
			class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter		</a>
											</li>
																</ul>
							<div class="or-wrapper"><span
										class="or-text">Or</span></div>
						</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_16771_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_16771_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://vanuatutimes.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_16771_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://vanuatutimes.com/17-concert-hokulani-group-dance/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_16771_lostpasswordform"
					      action="https://vanuatutimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, September 14, 2022</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 text-logo">
	<a href="https://vanuatutimes.com/" itemprop="url" rel="home">
		Publisher	</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="tiqgxbsd tiqgxbsd-pubadban tiqgxbsd-show-desktop tiqgxbsd-show-tablet-portrait tiqgxbsd-show-tablet-landscape tiqgxbsd-show-phone tiqgxbsd-loc-header_aside_logo tiqgxbsd-align-right tiqgxbsd-column-1 tiqgxbsd-clearfix no-bg-box-model"><div id="tiqgxbsd-4493-466886492" class="tiqgxbsd-container tiqgxbsd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="4493" data-type="code"><div id="tiqgxbsd-4493-466886492-place" class="tiqgxbsd-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tiqgxbsd-4493-466886492');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('tiqgxbsd-4493-466886492-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-466886492-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('tiqgxbsd-4493-466886492-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-466886492-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tiqgxbsd-4493-466886492-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-466886492-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('tiqgxbsd-4493-466886492-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-466886492-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}</script></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-3985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home better-anim-fade menu-item-3985"><a href="https://vanuatutimes.com/">Home</a></li>
<li id="menu-item-3789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-160 better-anim-fade menu-item-3789"><a href="https://vanuatutimes.com/politics/">Politics</a></li>
<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-166 better-anim-fade menu-item-3757"><a href="https://vanuatutimes.com/food/">World</a></li>
<li id="menu-item-3791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-164 better-anim-fade menu-item-3791"><a href="https://vanuatutimes.com/techonology/">Techonology</a></li>
<li id="menu-item-3795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-82 better-anim-fade menu-item-3795"><a href="https://vanuatutimes.com/travel/">Travel</a></li>
<li id="menu-item-3783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-163 better-anim-fade menu-item-3783"><a href="https://vanuatutimes.com/sports/">Sports</a></li>
<li id="menu-item-3756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-term-156 better-anim-fade menu-item-3756"><a href="https://vanuatutimes.com/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-3790" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-3790"><a href="https://vanuatutimes.com/contact-us/">Contact Us</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://vanuatutimes.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix dark deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-text-logo">
				<a href="https://vanuatutimes.com/" itemprop="url" rel="home">
					Vanuatu Times				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://vanuatutimes.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item"><a itemprop="item" href="https://vanuatutimes.com/arts-entertainment/" ><span itemprop="name">Arts &amp; Entertainment</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">17 Concert Hokulani Group Dance</span><meta itemprop="item" content="https://vanuatutimes.com/17-concert-hokulani-group-dance/"/><meta itemprop="position" content="3" /></li></ul></div></nav>		<div class="bs-sks bs-sks-type-1 bs-sks-p bs-sks-sticky">
			<div class="bs-sksin1">
				<div class="bs-sksin2">
					<div class="bs-sksin3">
						<div class="bs-sks-path">
							<div class="bs-sks-path-boxed">
								<div class="bs-sksitem bs-sksiteml"><div class="tiqgxbsd tiqgxbsd-leftskyscraper tiqgxbsd-pubadban tiqgxbsd-show-desktop tiqgxbsd-show-tablet-portrait tiqgxbsd-show-tablet-landscape tiqgxbsd-show-phone tiqgxbsd-loc-skyscraper_left tiqgxbsd-align-center tiqgxbsd-column-1 tiqgxbsd-clearfix no-bg-box-model"><div id="tiqgxbsd-4494-1353879448" class="tiqgxbsd-container tiqgxbsd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="4494" data-type="code"><div id="tiqgxbsd-4494-1353879448-place" class="tiqgxbsd-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tiqgxbsd-4494-1353879448');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tiqgxbsd-4494-1353879448-place').innerHTML = '<ins  style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#tiqgxbsd-4494-1353879448-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('tiqgxbsd-4494-1353879448-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article"  data-ad-format="fluid"><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4494-1353879448-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tiqgxbsd-4494-1353879448-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article"  data-ad-format="fluid"><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4494-1353879448-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('tiqgxbsd-4494-1353879448-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article"  data-ad-format="fluid"><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4494-1353879448-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}</script></div></div></div><div class="bs-sksitem bs-sksitemr"><div class="tiqgxbsd tiqgxbsd-leftskyscraper tiqgxbsd-pubadban tiqgxbsd-show-desktop tiqgxbsd-show-tablet-portrait tiqgxbsd-show-tablet-landscape tiqgxbsd-show-phone tiqgxbsd-loc-skyscraper_right tiqgxbsd-align-center tiqgxbsd-column-1 tiqgxbsd-clearfix no-bg-box-model"><div id="tiqgxbsd-4494-1568098117" class="tiqgxbsd-container tiqgxbsd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="4494" data-type="code"><div id="tiqgxbsd-4494-1568098117-place" class="tiqgxbsd-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tiqgxbsd-4494-1568098117');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) {          document.getElementById('tiqgxbsd-4494-1568098117-place').innerHTML = '<ins  style="display:inline-block;width:160px;height:600px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article" ><span>Loading...</span></ins>';          instant= new adsenseLoader( '#tiqgxbsd-4494-1568098117-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });         }else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('tiqgxbsd-4494-1568098117-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article"  data-ad-format="fluid"><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4494-1568098117-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tiqgxbsd-4494-1568098117-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article"  data-ad-format="fluid"><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4494-1568098117-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('tiqgxbsd-4494-1568098117-place').innerHTML = '<ins  style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="5745227332"  data-ad-layout="in-article"  data-ad-format="fluid"><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4494-1568098117-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}</script></div></div></div>							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
		<div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-2-col layout-2-col-1 layout-right-sidebar layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-8 content-column">
							<div class="single-container">
																<article id="post-4973" class="post-4973 post type-post status-publish format-standard has-post-thumbnail  category-arts-entertainment single-post-content">
									<div class="single-featured"><a class="post-thumbnail open-lightbox" href="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg"><img  width="750" height="430" alt="" data-src="https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group-750x430.jpg">											</a>
											</div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-59"><a href="https://vanuatutimes.com/arts-entertainment/">Arts &amp; Entertainment</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">17 Concert Hokulani Group Dance</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://vanuatutimes.com/author/vanuatu/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secure.gravatar.com/avatar/5948c958a97c9483f620df33c3a40c05?s=26&d=mm&r=g' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>vanuatu</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-09-14T02:50:30+00:00">On <b>Sep 14, 2022</b></time></span>
			</div>
										</div>
									</div>
											<div class="post-share single-post-share top-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://vanuatutimes.com/17-concert-hokulani-group-dance/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;17 Concert Hokulani Group Dance&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="4973"><i class="bf-icon  fa fa-eye"></i> <b class="number">30</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span></a></span><span class="social-item twitter"><a href="https://twitter.com/share?text=17 Concert Hokulani Group Dance&url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span></a></span><span class="social-item google_plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span></a></span><span class="social-item reddit"><a href="https://reddit.com/submit?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&title=17 Concert Hokulani Group Dance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span></a></span><span class="social-item whatsapp"><a href="whatsapp://send?text=17 Concert Hokulani Group Dance %0A%0A https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span></a></span><span class="social-item pinterest"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&media=https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg&description=17 Concert Hokulani Group Dance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span></a></span><span class="social-item email"><a href="mailto:?subject=17 Concert Hokulani Group Dance&body=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span></a></span></div>		</div>
		<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-top  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
									<div class="entry-content clearfix single-post-content">
										<p> <br />
</p>
<h2 style="text-align: center">17 Concert Hokulani Group Dance</h2>
<p>Venue: Korman Stadium<br />
Ticket 500vt<br />
No door sales<br />
Wanfuteng bank, SFAI Barrett &amp; Partners<br />
Food sale from 11am<br />
Show time 12:30<br />
Official Sponsers: Wanfuteng bank,top signs, IMART and Classic Printers</p>
<p>&nbsp;</p>
<p>The post <a rel="nofollow noopener" href="https://wotzonvanuatu.com/event/17-concert-hokulani-group-dance/" target="_blank">17 Concert Hokulani Group Dance</a> appeared first on <a rel="nofollow noopener" href="https://wotzonvanuatu.com" target="_blank">Wotz On Vanuatu</a>.</p>

<div class="mads-block"></div>									</div>
											<div class="post-share single-post-share bottom-share clearfix style-1">
			<div class="post-share-btn-group">
				<a href="https://vanuatutimes.com/17-concert-hokulani-group-dance/#disqus_thread" class="post-share-btn post-share-btn-comments comments" title="Leave a comment on: &ldquo;17 Concert Hokulani Group Dance&rdquo;"><i class="bf-icon fa fa-comments" aria-hidden="true"></i> <b class="number"></b></a><span class="views post-share-btn post-share-btn-views rank-default" data-bpv-post="4973"><i class="bf-icon  fa fa-eye"></i> <b class="number">30</b></span>			</div>
						<div class="share-handler-wrap ">
				<span class="share-handler post-share-btn rank-default">
					<i class="bf-icon  fa fa-share-alt"></i>						<b class="text">Share</b>
										</span>
				<span class="social-item facebook has-title"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-facebook','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-facebook"></i></span><span class="item-title">Facebook</span></a></span><span class="social-item twitter has-title"><a href="https://twitter.com/share?text=17 Concert Hokulani Group Dance&url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-twitter','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-twitter"></i></span><span class="item-title">Twitter</span></a></span><span class="social-item google_plus has-title"><a href="https://plus.google.com/share?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-google_plus','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-google"></i></span><span class="item-title">Google+</span></a></span><span class="social-item reddit has-title"><a href="https://reddit.com/submit?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&title=17 Concert Hokulani Group Dance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-reddit','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-reddit-alien"></i></span><span class="item-title">ReddIt</span></a></span><span class="social-item whatsapp has-title"><a href="whatsapp://send?text=17 Concert Hokulani Group Dance %0A%0A https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-whatsapp','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-whatsapp"></i></span><span class="item-title">WhatsApp</span></a></span><span class="social-item pinterest has-title"><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&media=https://vanuatutimes.com/wp-content/uploads/2022/09/Hokulani-Dance-Group.jpg&description=17 Concert Hokulani Group Dance" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-pinterest','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-pinterest"></i></span><span class="item-title">Pinterest</span></a></span><span class="social-item email has-title"><a href="mailto:?subject=17 Concert Hokulani Group Dance&body=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F" target="_blank" rel="nofollow noreferrer" class="bs-button-el" onclick="window.open(this.href, 'share-email','left=50,top=50,width=600,height=320,toolbar=0'); return false;"><span class="icon"><i class="bf-icon fa fa-envelope-open"></i></span><span class="item-title">Email</span></a></span></div>		</div>
										</article>
								<div  class="better-studio-shortcode bs-push-noti bspn-s1 bspn-t1 clearfix post-bottom  ">
		<div class="bs-push-noti-inner">

		<div class="bs-push-noti-wrapper-icon"><i class="notification-icon bsfi-bell"></i></div>

		<p class="bs-push-noti-message">Get real time updates directly on you device, subscribe now.</p>

		<button class="btn btn-light bs-push-noti-button">Subscribe</button>

		<div class="bs-push-noti-bg"><i class="bsfi-bell"></i></div>
	</div>
</div>
<section class="post-author clearfix">
		<a href="https://vanuatutimes.com/author/vanuatu/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secure.gravatar.com/avatar/5948c958a97c9483f620df33c3a40c05?s=80&d=mm&r=g' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://vanuatutimes.com/author/vanuatu/"><span class="post-author-name">vanuatu</span></a>

					<span class="title-counts">739 posts</span>
		
					<span class="title-counts">1 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
					</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
	<section class="next-prev-post clearfix">

					<div class="prev-post">
				<p class="pre-title heading-typo"><i
							class="fa fa-arrow-left"></i> Prev Post				</p>
				<p class="title heading-typo"><a href="https://vanuatutimes.com/celebrate-your-culture-day-international-christian-council/" rel="prev">Celebrate your Culture Day – International Christian Council</a></p>
			</div>
		
					<div class="next-post">
				<p class="pre-title heading-typo">Next Post <i
							class="fa fa-arrow-right"></i></p>
				<p class="title heading-typo"><a href="https://vanuatutimes.com/flea-market-wotz-on-vanuatu/" rel="next">Flea Market &#8211; Wotz On Vanuatu</a></p>
			</div>
		
	</section>
							</div>
							<div class="post-related">

	<div class="section-heading sh-t1 sh-s1 multi-tab">

					<a href="#relatedposts_1796283365_1" class="main-link active"
			   data-toggle="tab">
				<span
						class="h-text related-posts-heading">You might also like</span>
			</a>
			<a href="#relatedposts_1796283365_2" class="other-link" data-toggle="tab"
			   data-deferred-event="shown.bs.tab"
			   data-deferred-init="relatedposts_1796283365_2">
				<span
						class="h-text related-posts-heading">More from author</span>
			</a>
		
	</div>

		<div class="tab-content">
		<div class="tab-pane bs-tab-anim bs-tab-animated active"
		     id="relatedposts_1796283365_1">
			
					<div class="bs-pagination-wrapper main-term-none next_prev ">
			<div class="listing listing-thumbnail listing-tb-2 clearfix  scolumns-3 simple-grid include-last-mobile">
	<div  class="post-4987 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-59">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-59"><a href="https://vanuatutimes.com/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="Summer September Sale &#8211; Wotz On Vanuatu" data-src="https://vanuatutimes.com/wp-content/uploads/2022/09/September-Sale-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/vanuatutimes.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;September-Sale-86x64.jpg&quot;,&quot;210&quot;:&quot;September-Sale-210x136.jpg&quot;,&quot;279&quot;:&quot;September-Sale-279x220.jpg&quot;,&quot;357&quot;:&quot;September-Sale-357x210.jpg&quot;,&quot;695&quot;:&quot;September-Sale.jpg&quot;}}"					class="img-holder" href="https://vanuatutimes.com/summer-september-sale-wotz-on-vanuatu/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://vanuatutimes.com/summer-september-sale-wotz-on-vanuatu/" title="Summer September Sale &#8211; Wotz On Vanuatu">
			<span class="post-title">
				Summer September Sale &#8211; Wotz On Vanuatu			</span>
	</a>
	</p></div>
</div >
<div  class="post-4985 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-59">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-59"><a href="https://vanuatutimes.com/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="Penama Day Celebrations Program 2022" data-src="https://vanuatutimes.com/wp-content/uploads/2022/09/Penama-Day-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/vanuatutimes.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;Penama-Day-1-86x64.jpg&quot;,&quot;210&quot;:&quot;Penama-Day-1-210x136.jpg&quot;,&quot;279&quot;:&quot;Penama-Day-1-279x220.jpg&quot;,&quot;357&quot;:&quot;Penama-Day-1-357x210.jpg&quot;,&quot;750&quot;:&quot;Penama-Day-1-750x430.jpg&quot;,&quot;1080&quot;:&quot;Penama-Day-1.jpg&quot;}}"					class="img-holder" href="https://vanuatutimes.com/penama-day-celebrations-program-2022/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://vanuatutimes.com/penama-day-celebrations-program-2022/" title="Penama Day Celebrations Program 2022">
			<span class="post-title">
				Penama Day Celebrations Program 2022			</span>
	</a>
	</p></div>
</div >
<div  class="post-4983 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-59">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-59"><a href="https://vanuatutimes.com/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="VPride Fashion Show 2022 &#8211; Wotz On Vanuatu" data-src="https://vanuatutimes.com/wp-content/uploads/2022/09/VPride-Fashion-Show-2022-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/vanuatutimes.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;VPride-Fashion-Show-2022-86x64.jpg&quot;,&quot;210&quot;:&quot;VPride-Fashion-Show-2022-210x136.jpg&quot;,&quot;279&quot;:&quot;VPride-Fashion-Show-2022-279x220.jpg&quot;,&quot;357&quot;:&quot;VPride-Fashion-Show-2022-357x210.jpg&quot;,&quot;750&quot;:&quot;VPride-Fashion-Show-2022-750x430.jpg&quot;,&quot;1410&quot;:&quot;VPride-Fashion-Show-2022.jpg&quot;}}"					class="img-holder" href="https://vanuatutimes.com/vpride-fashion-show-2022-wotz-on-vanuatu/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://vanuatutimes.com/vpride-fashion-show-2022-wotz-on-vanuatu/" title="VPride Fashion Show 2022 &#8211; Wotz On Vanuatu">
			<span class="post-title">
				VPride Fashion Show 2022 &#8211; Wotz On Vanuatu			</span>
	</a>
	</p></div>
</div >
<div  class="post-4981 type-post format-standard has-post-thumbnail   listing-item listing-item-thumbnail listing-item-tb-2 main-term-59">
<div class="item-inner clearfix">
			<div class="featured featured-type-featured-image">
			<div class="term-badges floated"><span class="term-badge term-59"><a href="https://vanuatutimes.com/arts-entertainment/">Arts &amp; Entertainment</a></span></div>			<a  title="MSG Prime MInisters Cup 2022" data-src="https://vanuatutimes.com/wp-content/uploads/2022/09/MSG-Prime-Ministers-Cup-2022-1-210x136.jpg" data-bs-srcset="{&quot;baseurl&quot;:&quot;https:\/\/vanuatutimes.com\/wp-content\/uploads\/2022\/09\/&quot;,&quot;sizes&quot;:{&quot;86&quot;:&quot;MSG-Prime-Ministers-Cup-2022-1-86x64.jpg&quot;,&quot;210&quot;:&quot;MSG-Prime-Ministers-Cup-2022-1-210x136.jpg&quot;,&quot;279&quot;:&quot;MSG-Prime-Ministers-Cup-2022-1-279x220.jpg&quot;,&quot;357&quot;:&quot;MSG-Prime-Ministers-Cup-2022-1-357x210.jpg&quot;,&quot;750&quot;:&quot;MSG-Prime-Ministers-Cup-2022-1-750x430.jpg&quot;,&quot;1080&quot;:&quot;MSG-Prime-Ministers-Cup-2022-1.jpg&quot;}}"					class="img-holder" href="https://vanuatutimes.com/msg-prime-ministers-cup-2022/"></a>
					</div>
	<p class="title">	<a class="post-url" href="https://vanuatutimes.com/msg-prime-ministers-cup-2022/" title="MSG Prime MInisters Cup 2022">
			<span class="post-title">
				MSG Prime MInisters Cup 2022			</span>
	</a>
	</p></div>
</div >
	</div>
	
	</div><div class="bs-pagination bs-ajax-pagination next_prev main-term-none clearfix">
			<script>var bs_ajax_paginate_963075110 = '{"query":{"paginate":"next_prev","count":4,"post_type":"post","posts_per_page":4,"post__not_in":[4973],"ignore_sticky_posts":1,"post_status":["publish","private"],"category__in":[59],"_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"2328997"}';</script>				<a class="btn-bs-pagination prev disabled" rel="prev" data-id="963075110"
				   title="Previous">
					<i class="fa fa-angle-left"
					   aria-hidden="true"></i> Prev				</a>
				<a  rel="next" class="btn-bs-pagination next"
				   data-id="963075110" title="Next">
					Next <i
							class="fa fa-angle-right" aria-hidden="true"></i>
				</a>
				</div>
		</div>

		<div class="tab-pane bs-tab-anim bs-tab-animated bs-deferred-container"
		     id="relatedposts_1796283365_2">
					<div class="bs-pagination-wrapper main-term-none next_prev ">
				<div class="bs-deferred-load-wrapper" id="bsd_relatedposts_1796283365_2">
			<script>var bs_deferred_loading_bsd_relatedposts_1796283365_2 = '{"query":{"paginate":"next_prev","count":4,"author":1,"post_type":"post","_layout":{"state":"1|1|0","page":"2-col-right"}},"type":"wp_query","view":"Publisher::fetch_other_related_posts","current_page":1,"ajax_url":"\/wp-admin\/admin-ajax.php","remove_duplicates":"0","paginate":"next_prev","_layout":{"state":"1|1|0","page":"2-col-right"},"_bs_pagin_token":"b47b216"}';</script>
		</div>
		
	</div>		</div>
	</div>
</div>
<section id="comments-template-4973" class="comments-template">
	
	
		<div id="respond" class="comment-respond">
		<div id="reply-title" class="comment-reply-title"><div class="section-heading sh-t1 sh-s1" ><span class="h-text">Leave A Reply</span></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/17-concert-hokulani-group-dance/#respond" style="display:none;">Cancel Reply</a></small></div><form action="https://vanuatutimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">
		<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F"
			data-provider="Facebook"
			class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
				<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F"
			data-provider="Google"
			class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Login with Google		</a>
				<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F"
			data-provider="Twitter"
			class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Login with Twitter		</a>
		
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="note-before"><p>Your email address will not be published.</p>
</div><p class="comment-wrap"><textarea name="comment" class="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea></p><p class="author-wrap"><input name="author" class="author" id="author" type="text" value="" size="45"  aria-required="true" placeholder="Your Name *" /></p>
<p class="email-wrap"><input name="email" class="email" id="email" type="text" value="" size="45"  aria-required="true" placeholder="Your Email *" /></p>
<p class="url-wrap"><input name="url" class="url" id="url" type="text" value="" size="45" placeholder="Your Website" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="comment-submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4973' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1690d1f614" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="128"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></section>
						</div><!-- .content-column -->
												<div class="col-sm-4 sidebar-column sidebar-column-primary">
							<!-- MagenetMonetization 4 --><aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<!-- MagenetMonetization 5 -->
		<div id="recent-posts-3" class=" h-ni w-t primary-sidebar-widget widget widget_recent_entries">
		<div class="section-heading sh-t1 sh-s1"><span class="h-text">Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://vanuatutimes.com/summer-september-sale-wotz-on-vanuatu/">Summer September Sale &#8211; Wotz On Vanuatu</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/penama-day-celebrations-program-2022/">Penama Day Celebrations Program 2022</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/vpride-fashion-show-2022-wotz-on-vanuatu/">VPride Fashion Show 2022 &#8211; Wotz On Vanuatu</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/msg-prime-ministers-cup-2022/">MSG Prime MInisters Cup 2022</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/usp-vanuatu-open-day-wotz-on-vanuatu/">USP Vanuatu Open Day &#8211; Wotz On Vanuatu</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/yumi-on-bakeken-fest-napuan-2022/">Yumi On Bakeken &#8211; Fest Napuan 2022</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/flea-market-wotz-on-vanuatu/">Flea Market &#8211; Wotz On Vanuatu</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/17-concert-hokulani-group-dance/" aria-current="page">17 Concert Hokulani Group Dance</a>
									</li>
											<li>
					<a href="https://vanuatutimes.com/celebrate-your-culture-day-international-christian-council/">Celebrate your Culture Day – International Christian Council</a>
									</li>
					</ul>

		</div><!-- MagenetMonetization 5 --><div id="media_image-2" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="280" height="164" src="https://vanuatutimes.com/wp-content/uploads/2021/09/tall-ad-02.png" class="image wp-image-3977  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></div></aside>
						</div><!-- .primary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
<!-- wmm d --><div class="container adcontainer"><div class="tiqgxbsd tiqgxbsd-before-footer tiqgxbsd-pubadban tiqgxbsd-show-desktop tiqgxbsd-show-tablet-portrait tiqgxbsd-show-tablet-landscape tiqgxbsd-show-phone tiqgxbsd-loc-footer_before tiqgxbsd-align-center tiqgxbsd-column-1 tiqgxbsd-clearfix no-bg-box-model"><div id="tiqgxbsd-4493-1869506210" class="tiqgxbsd-container tiqgxbsd-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="4493" data-type="code"><div id="tiqgxbsd-4493-1869506210-place" class="tiqgxbsd-ll"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('tiqgxbsd-4493-1869506210');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('tiqgxbsd-4493-1869506210-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1869506210-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('tiqgxbsd-4493-1869506210-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1869506210-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('tiqgxbsd-4493-1869506210-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1869506210-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}else if ( betterads_screen_width < 768 ) { document.getElementById('tiqgxbsd-4493-1869506210-place').innerHTML = '<ins  style="display:block;"  data-ad-client="ca-pub-7655861919345364"  data-ad-slot="6113103089"  data-full-width-responsive="true"  data-ad-format="auto" ><span>Loading...</span></ins>';         instant= new adsenseLoader( '#tiqgxbsd-4493-1869506210-place', {     onLoad: function( ad ){      if (ad.classList.contains('tiqgxbsd-ll')) {          ad.classList.remove('tiqgxbsd-ll');      }    }     });}</script></div></div></div>	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/BetterSTU" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/BetterSTU" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCrNkHRTRk33C9hzYij4B5ng" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/betterstudio" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
<div class="footer-widgets light-text">
	<div class="content-wrap">
		<div class="container">
			<div class="row">
										<div class="col-sm-3">
							<aside id="sidebar-footer-1" class="sidebar" role="complementary" aria-label="Footer - Column 1 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<!-- MagenetMonetization 5 --><!-- MagenetMonetization 5 -->							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-2" class="sidebar" role="complementary" aria-label="Footer - Column 2 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<!-- MagenetMonetization 5 --><!-- MagenetMonetization 5 --><div id="media_image-3" class=" h-ni w-nt footer-widget footer-column-2 widget widget_media_image"><a href="#"><img width="114" height="114" src="https://vanuatutimes.com/wp-content/uploads/2017/03/apple-touch-icon-114x114.png" class="image wp-image-1351  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-3" class="sidebar" role="complementary" aria-label="Footer - Column 3 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
								<!-- MagenetMonetization 5 -->							</aside>
						</div>
						<div class="col-sm-3">
							<aside id="sidebar-footer-4" class="sidebar" role="complementary" aria-label="Footer - Column 4 Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
															</aside>
						</div>
									</div>
		</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
											</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2022 - Vanuatu Times. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							Website Design: <a href="https://hostao.com">Hostao®</a>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>


		<script type="text/javascript">
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = true;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		
			<style type="text/css" media="print">

				* {
					display: none !important;
				}

				body, html {
					display: block !important;
				}

				#cpp-print-disabled {
					top: 0;
					left: 0;
					color: #111;
					width: 100%;
					height: 100%;
					min-height: 400px;
					z-index: 9999;
					position: fixed;
					font-size: 30px;
					text-align: center;
					background: #fcfcfc;

					padding-top: 200px;

					display: block !important;
				}
			</style>

			<div id="cpp-print-disabled" style="display: none;">
				You cannot print contents of this website.			</div>

			<script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='better-reviews-js-extra'>
var betterReviewsLoc = {"ajax_url":"https:\/\/vanuatutimes.com\/wp-admin\/admin-ajax.php","cp":"\/"};
</script>
<script id='smart-lists-pack-pro-js-extra'>
var bs_smart_lists_loc = {"translations":{"nav_next":"Next","nav_prev":"Prev","trans_x_of_y":"%1$s of %2$s","trans_page_x_of_y":"Page %1$s of %2$s"}};
</script>
<script id='content-protector-pack-js-extra'>
var cpp_loc = {"opt-1":[true,true],"opt-2":["",true,true,"",["ctrl_a","ctrl_c","ctrl_x","ctrl_v","ctrl_s","ctrl_u","ctrl_p","cmd_a","cmd_c","cmd_x","cmd_v","cmd_s","cmd_u","cmd_p","cmd_alt_i","ctrl_shift_i","cmd_alt_u"],true,true,["vanuatutimes.com"],""],"opt-3":["message","Iframe requests are blocked.",""]};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"full-width"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/vanuatutimes.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":true},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/vanuatutimes.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://vanuatutimes.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_67539_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://vanuatutimes.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
											<div class="login-field social-login-buttons clearfix">
														<ul class="items-count-3">
																	<li class="item-1">
												<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&provider=Facebook"
			data-provider="Facebook"
			class="btn social-login-btn social-login-btn-facebook with-icon"><i class="bf-icon  bsfi-facebook"></i>Login with Facebook		</a>
											</li>
																		<li class="item-2">
												<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&provider=Google"
			data-provider="Google"
			class="btn social-login-btn social-login-btn-google with-icon"><i class="bf-icon  bsfi-gplus"></i>Google		</a>
											</li>
																		<li class="item-3">
												<a
			rel="nofollow"
			href="https://vanuatutimes.com/wp-login.php?action=wordpress_social_authenticate&mode=login&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F&provider=Twitter"
			data-provider="Twitter"
			class="btn social-login-btn social-login-btn-twitter with-icon"><i class="bf-icon  bsfi-twitter"></i>Twitter		</a>
											</li>
																</ul>
							<div class="or-wrapper"><span
										class="or-text">Or</span></div>
						</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_67539_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_67539_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="https://vanuatutimes.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fvanuatutimes.com%2F17-concert-hokulani-group-dance%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_67539_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://vanuatutimes.com/17-concert-hokulani-group-dance/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_67539_lostpasswordform"
					      action="https://vanuatutimes.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://vanuatutimes.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.5' defer async id='tp-tools-js'></script>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.5' defer async id='revmin-js'></script>
<script type='text/javascript' src='https://vanuatutimes.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://vanuatutimes.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0' id='better-advertising-js'></script>
<script defer type='text/javascript' src='https://vanuatutimes.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658864090' id='akismet-frontend-js'></script>
<script type='text/javascript' async="async" src='https://vanuatutimes.com/wp-content/bs-booster-cache/3973407d790738fb52afcc8517c8aa9d.js?ver=6.0.2' id='bs-booster-js'></script>

<script>
var tiqgxbsd=function(t){"use strict";return{init:function(){0==tiqgxbsd.ads_state()&&tiqgxbsd.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".tiqgxbsd-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://vanuatutimes.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){tiqgxbsd.init()});

</script>

<!-- BetterFramework Footer Inline JS -->
<script>
 var disqus_shortname = '';
            (function () {
                var s = document.createElement('script'); s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
		//<script>

		(function(){
		var disqus_shortname = '';


		function beforeLoad(e,$wrapper, $this) {

             var $prevEl = jQuery('#disqus_thread');

             if($prevEl.length === 0) {
                 return;
             }

            $prevEl.removeAttr('id');

            $prevEl.addClass('disqus_thread_prev');
		}

		function appendDisqusScript(e,$wrapper, res) {

		if( typeof DISQUS === 'object' && DISQUS.reset ) {

        var info = res && res.info ? res.info : {};


		jQuery(".disqus_thread_prev").each(function(){

		    var $prevEl = jQuery(this),
		        $respond = $prevEl.closest('.comments-template'),
		     $link = $respond.parent().find('.ajaxified-comments-container');

            $link.show();
			$link.children().show();

			$respond.remove();

		});

		DISQUS.reset({
		reload: true,
		config: function () {
		this.page.identifier = info.post_id;
		this.page.url = info.permalink;
		this.page.title = info.title;
		}
		});



		} else {

		var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
		}

		};

		        appendDisqusScript();
		
		})();
		

</script>
<!-- /BetterFramework Footer Inline JS-->

</body>
</html><div class="mads-block"></div>